Uncategorized

[Flutter] mapbox_gl のプラグインがインストールできない

mapbox_glのプラグインをインストールしようとすると、pod installが以下のエラーで失敗します。

どうしたらいいのでしょうか?

解決方法

ちゃんと書いてありました(笑)。 ~/.netrcにAPI TOKENなどを書いておく必要があるようです。

machine api.mapbox.com
   login mapbox
   password <INSERT API TOKEN>

passwordのとろこについては、あらかじめmapboxのアカウントを取得してAPI TOKENを取得したものを貼り付けてください。

 

 

-Uncategorized

© 2023 かずのアプリときどきキャンプ飯 Powered by AFFINGER5